<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="icon" type="image/png" sizes="32x32" href="/sites/vermiliontoday.etypegoogle8.com/files/favicons/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/sites/vermiliontoday.etypegoogle8.com/files/favicons/favicon-16x16.png" />
<link rel="manifest" href="/sites/vermiliontoday.etypegoogle8.com/files/favicons/manifest.json" />
<link rel="mask-icon" href="/sites/vermiliontoday.etypegoogle8.com/files/favicons/safari-pinned-tab.svg" color="#5bbad5" />
<meta name="theme-color" content="#ffffff" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="apple-touch-icon" sizes="180x180" href="/sites/vermiliontoday.etypegoogle8.com/files/favicons/apple-touch-icon.png" />
<meta name="description" content="Funeral Services will be held at 2:00 pm on Wednesday, January 15, 2020 in Delhomme Funeral Home of Maurice for Joseph Dua Broussard, Sr., 90, who passed away on January 13, 2020 at Eastridge Nursing &amp; Rehabilitation in Abbeville. Reverend Paul Bienvenu, Pastor of St. Alphonsus Catholic Church, will conduct the funeral services. Burial will take place in St. Alphonsus Catholic" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.gueydantoday.com/obituaries/joseph-dua-broussard-sr" />
<link rel="shortlink" href="https://www.gueydantoday.com/node/197310" />
<meta property="og:site_name" content="Vermilion Today" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gueydantoday.com/obituaries/joseph-dua-broussard-sr" />
<meta property="og:title" content="Joseph Dua Broussard, Sr." />
<meta property="og:description" content="Funeral Services will be held at 2:00 pm on Wednesday, January 15, 2020 in Delhomme Funeral Home of Maurice for Joseph Dua Broussard, Sr., 90, who passed away on January 13, 2020 at Eastridge Nursing &amp; Rehabilitation in Abbeville. Reverend Paul Bienvenu, Pastor of St. Alphonsus Catholic Church, will conduct the funeral services. Burial will take place in St. Alphonsus Catholic Cemetery in Maurice. Mr. Broussard was a native and lifelong resident of Maurice. He graduated from Maurice High School as a basketball star. Following his graduation, Mr." />
<meta property="og:updated_time" content="2020-01-14T16:10:16-06:00" />
<meta property="article:published_time" content="2020-01-14T16:10:16-06:00" />
<meta property="article:modified_time" content="2020-01-14T16:10:16-06:00" />
    <title>Joseph Dua Broussard, Sr. | Vermilion Today</title>
    <style type="text/css" media="all">
@import url("https://www.gueydantoday.com/modules/system/system.base.css?q45orw");
@import url("https://www.gueydantoday.com/modules/system/system.menus.css?q45orw");
@import url("https://www.gueydantoday.com/modules/system/system.messages.css?q45orw");
@import url("https://www.gueydantoday.com/modules/system/system.theme.css?q45orw");
</style>
<style type="text/css" media="all">
@import url("https://www.gueydantoday.com/modules/aggregator/aggregator.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/modules/calendar/css/calendar_multiday.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/modules/date/date_api/date.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?q45orw");
@import url("https://www.gueydantoday.com/modules/field/theme/field.css?q45orw");
@import url("https://www.gueydantoday.com/modules/node/node.css?q45orw");
@import url("https://www.gueydantoday.com/modules/search/search.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/modules/simpleads/simpleads.css?q45orw");
@import url("https://www.gueydantoday.com/modules/user/user.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/modules/extlink/extlink.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/modules/views/css/views.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/modules/ckeditor/css/ckeditor.css?q45orw");
</style>
<style type="text/css" media="all">
@import url("https://www.gueydantoday.com/sites/all/modules/ed_classified/theme/classified.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/modules/ctools/css/ctools.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/modules/etype/css/etype.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/libraries/superfish/css/superfish.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/libraries/superfish/css/superfish-navbar.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/libraries/superfish/style/space.css?q45orw");
</style>
<style type="text/css" media="all">
@import url("https://www.gueydantoday.com/sites/all/themes/cni/css/normalize.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/themes/cni/css/formalize.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/themes/cni/css/grid_12.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/themes/cni/css/layout.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/themes/cni/css/jcarousel.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/themes/cni/css/galleria.css?q45orw");
@import url("https://www.gueydantoday.com/sites/all/themes/cni/css/style.css?q45orw");
</style>
<link type="text/css" rel="stylesheet" href="https://www.gueydantoday.com/sites/all/themes/cni/css/menu_break_767.css?q45orw" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/vermiliontoday.etypegoogle8.com/local.css?q45orw" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #68000e !important;}
/*]]>*/-->
</style>
    <script type="text/javascript" src="https://www.gueydantoday.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.gueydantoday.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.gueydantoday.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.gueydantoday.com/misc/drupal.js?q45orw"></script>
<script type="text/javascript" src="https://www.gueydantoday.com/sites/all/libraries/galleria/galleria-1.4.2.min.js?q45orw"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([1024, 768], [300, 50])
  .build();
googletag.slots["vermilion_leaderboard"] = googletag.defineSlot("/8508922/Vermilion-Leaderboard", [728, 90], "dfp-ad-vermilion_leaderboard")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vemilion_banner1"] = googletag.defineSlot("/8508922/Vemilion-banner1", [468, 60], "dfp-ad-vemilion_banner1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_half_page"] = googletag.defineSlot("/8508922/Vermilion-Half-page", [300, 600], "dfp-ad-vermilion_half_page")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_big_box"] = googletag.defineSlot("/8508922/Vermilion-Big-box", [300, 250], "dfp-ad-vermilion_big_box")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_big_box2"] = googletag.defineSlot("/8508922/Vermilion-Big-box2", [300, 250], "dfp-ad-vermilion_big_box2")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_big_box3"] = googletag.defineSlot("/8508922/Vermilion-Big-box3", [300, 250], "dfp-ad-vermilion_big_box3")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "text_image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_leaderboard2"] = googletag.defineSlot("/8508922/Vermilion-Leaderboard2", [728, 90], "dfp-ad-vermilion_leaderboard2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vermilion_mobile1"] = googletag.defineSlot("/8508922/Vermilion-Mobile1", [320, 50], "dfp-ad-vermilion_mobile1")
  .addService(googletag.pubads())
  .set("adsense_ad_types", "image");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["vemilion_banner2"] = googletag.defineSlot("/8508922/Vemilion-banner2", [468, 60], "dfp-ad-vemilion_banner2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.gueydantoday.com/sites/all/modules/simpleads/simpleads.js?q45orw"></script>
<script type="text/javascript" src="https://www.gueydantoday.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?q45orw"></script>
<script type="text/javascript" src="https://www.gueydantoday.com/sites/all/modules/extlink/extlink.js?q45orw"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.gueydantoday.com/sites/all/modules/galleria/js/galleria.load.js?q45orw"></script>
<script type="text/javascript" src="https://www.gueydantoday.com/sites/all/modules/google_analytics/googleanalytics.js?q45orw"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2720605-4", {"cookieDomain":".gueydantoday.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.gueydantoday.com/sites/all/modules/etype/js/etype.js?q45orw"></script>
<script type="text/javascript" src="https://www.gueydantoday.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?q45orw"></script>
<script type="text/javascript" src="https://www.gueydantoday.com/sites/all/libraries/superfish/superfish.js?q45orw"></script>
<script type="text/javascript" src="https://www.gueydantoday.com/sites/all/libraries/superfish/supersubs.js?q45orw"></script>
<script type="text/javascript" src="https://www.gueydantoday.com/sites/all/modules/superfish/superfish.js?q45orw"></script>
<script type="text/javascript" src="https://www.gueydantoday.com/sites/all/themes/cni/js/jquery.color.js?q45orw"></script>
<script type="text/javascript" src="https://www.gueydantoday.com/sites/all/themes/cni/js/jquery-glowing.js?q45orw"></script>
<script type="text/javascript" src="https://www.gueydantoday.com/sites/all/themes/cni/js/scripts.js?q45orw"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"HDqtAlbAThtu-5QZbC6Ij_WYxIb8XAtMpWH2yAF3Si4","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/galleria\/galleria-1.4.2.min.js":1,"1":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"9":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/extlink\/extlink.js":1,"10":1,"sites\/all\/modules\/galleria\/js\/galleria.load.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"11":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/extlink\/extlink.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"\/sites\/vermiliontoday.etypegoogle8.com\/local.css":1,"0":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"galleria":{"themepath":"https:\/\/www.gueydantoday.com\/sites\/all\/libraries\/galleria\/themes\/classic\/galleria.classic.min.js","optionsets":{"default":{"height":380,"width":"auto","showInfo":true}},"instances":{"galleria-1":"default"}},"extlink":{"extTarget":0,"extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extIconPlacement":"append","extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"mailto","mailtoLabel":"(link sends e-mail)"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/obituaries\/joseph-dua-broussard-sr":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-197310 node-type-article vermiliontoday sidebars-split obituaries joseph-dua-broussard-sr">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

    
            <nav id="user-menu" class="clearfix">
              <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/webforms" title=""><span>Submissions </span></a></li>
<li class="leaf"><a href="http://louisianastatenewspapers.com/vermiliontoday/2016Vermilion_rates.pdf" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="https://www.vermiliontoday.com/subscribe-0" title=""><span>Subscribe</span></a></li>
<li class="leaf"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="leaf"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
<li class="last leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/obituaries/joseph-dua-broussard-sr" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-lReQiAv3T-YU3XaorXdu1DvCcknMpqSKRxhNxtr5Z_0" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social-search"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/abbevillemeridional" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="/rss.xml" target="_blank"><i class="fas fa-fw fa-2x fa-rss-square"></i><span class="sr-only">RSS</span></a></li>
</ul></div>        </div>

    </div>
</div>
  </div>
                    </nav>
    
    <div class="page-inner container_12">

        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="https://www.gueydantoday.com/sites/vermiliontoday.etypegoogle8.com/files/vermiliontoday.jpg"
                                    alt="Vermilion Today Logo"/></a>
                        </div>                    
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-10 sf-parent-items-7 sf-single-items-3"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Home</span></a><ul><li id="menu-2829-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/about-us" class="sf-depth-2"><span>About Us</span></a></li><li id="menu-2834-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/blog" title="" class="sf-depth-2"><span>Blogs</span></a></li><li id="menu-2835-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/rss.xml" title="" class="sf-depth-2"><span>RSS Feed</span></a></li><li id="menu-2836-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/privacy-policy" class="sf-depth-2"><span>Privacy Policy</span></a></li><li id="menu-2837-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/user-agreement" class="sf-depth-2"><span>User Agreement</span></a></li><li id="menu-2838-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="http://louisianastatenewspapers.com/vermiliontoday/2016Vermilion_rates.pdf" title="" class="sf-depth-2"><span>Advertise</span></a></li></ul></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-2612-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/local" title="Local" class="sf-depth-2"><span>Local</span></a></li><li id="menu-2613-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/state" title="State" class="sf-depth-2"><span>State</span></a></li><li id="menu-2614-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/editorial" title="Editorial" class="sf-depth-2"><span>Editorial</span></a></li><li id="menu-2615-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/columns" title="Columns" class="sf-depth-2"><span>Columns</span></a></li><li id="menu-2616-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/cops" title="Cops" class="sf-depth-2"><span>Cops</span></a></li><li id="menu-2617-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/community" title="Community" class="sf-depth-2"><span>Community</span></a></li></ul></li><li id="menu-2611-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1285-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2623-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/lifestyle" title="Lifestyle" class="sf-depth-1 menuparent"><span>Lifestyle</span></a><ul><li id="menu-2624-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/weddings" title="Weddings" class="sf-depth-2"><span>Weddings</span></a></li><li id="menu-2625-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/births" title="Births" class="sf-depth-2"><span>Births</span></a></li><li id="menu-2626-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/columns-1" title="Columns" class="sf-depth-2"><span>Columns</span></a></li><li id="menu-2848-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/community-0" title="Community" class="sf-depth-2"><span>Community</span></a></li><li id="menu-3134-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/schools-0" title="Schools" class="sf-depth-2"><span>Schools</span></a></li><li id="menu-3135-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/entertainment" title="Entertainment" class="sf-depth-2"><span>Entertainment</span></a></li></ul></li><li id="menu-2859-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/specials" title="" class="sf-depth-1 menuparent"><span>Specials</span></a><ul><li id="menu-3136-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/Abbeville%20MeridionalID130/" title="" class="sf-depth-2"><span>Special Editions</span></a></li><li id="menu-2787-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/puzzles" class="sf-depth-2"><span>Crossword puzzle</span></a></li><li id="menu-2786-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/sudoku-0" class="sf-depth-2"><span>Sudoku</span></a></li></ul></li><li id="menu-2839-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="https://www.etypeservices.com/SWF/LocalUser/LSNclass1/Magazine121705/Full/files/assets/common/downloads/publication.pdf" title="" class="sf-depth-1 menuparent"><span>Legals</span></a><ul><li id="menu-2860-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://www.etypeservices.com/SWF/LocalUser/LSNclass1/Magazine121705/Full/files/assets/common/downloads/publication.pdf" title="" class="sf-depth-2"><span>Vermilion Parish Public Notices</span></a></li><li id="menu-2861-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp" title="" class="sf-depth-2"><span>Search LA Public Notices</span></a></li></ul></li><li id="menu-2708-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/classifieds" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-2710-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1//Magazine253347/Full/index.aspx?II=253347" title="" class="sf-depth-2"><span>Abbeville Meridional</span></a></li><li id="menu-3137-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35768/Full/index.aspx?II=35768" title="" class="sf-depth-2"><span>Gueydan Journal</span></a></li></ul></li><li id="menu-4377-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="http://vermiliontoday.newspapers.com" title="" class="sf-depth-1"><span>Microfilm archives</span></a></li><li id="menu-2825-1" class="last even sf-item-10 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="http://archive.vermiliontoday.com/" title="" class="sf-depth-1 menuparent"><span>Archives</span></a><ul><li id="menu-4378-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://vermiliontoday.newspapers.com" title="" class="sf-depth-2"><span>Microfilm online: Newspapers.com</span></a></li><li id="menu-3007-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://abbevillenow.newsbank.com/" title="" class="sf-depth-2"><span>Abbeville Meridional</span></a></li><li id="menu-3138-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://kaplantoday.newsbank.com/" title="" class="sf-depth-2"><span>Kaplan Herald</span></a></li><li id="menu-3139-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="https://gueydantoday.newsbank.com/" title="" class="sf-depth-2"><span>Gueydan Journal</span></a></li></ul></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-dfp-vermilion-leaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_leaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                            <div class="slideshow-wrapper clearfix">
                                    <div class="slideshow-wrapper-inner">
                                        <div id="slideshow">
                                              <div class="region region-slideshow">
    <div id="block-dfp-vemilion-banner1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vemilion_banner1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vemilion_banner1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vemilion_banner1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                        </div>
                                    </div>
                                </div>
                            
                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-197310" class="node node-article last clearfix" about="/obituaries/joseph-dua-broussard-sr" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.gueydantoday.com/sites/vermiliontoday.etypegoogle8.com/files/styles/large/public/field/image/joseph-broussard.jpg?itok=J27Lo5Au"><img typeof="foaf:Image" src="https://www.gueydantoday.com/sites/vermiliontoday.etypegoogle8.com/files/styles/large/public/field/image/joseph-broussard.jpg?itok=J27Lo5Au" width="618" height="701" alt="Article Image Alt Text" /></div></div></div>          </div>
      
      
      
      
                <h1 class="title">Joseph Dua Broussard, Sr.</h1>
      
      <span property="dc:title" content="Joseph Dua Broussard, Sr." class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2020-01-14T16:10:16-06:00" datatype="xsd:dateTime">Tue, 01/14/2020 - 4:10pm</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Funeral Services will be held at 2:00 pm on Wednesday, January 15, 2020 in Delhomme Funeral Home of Maurice for Joseph Dua Broussard, Sr., 90, who passed away on January 13, 2020 at Eastridge Nursing &amp; Rehabilitation in Abbeville.<br />
Reverend Paul Bienvenu, Pastor of St. Alphonsus Catholic Church, will conduct the funeral services.<br />
Burial will take place in St. Alphonsus Catholic Cemetery in Maurice.<br />
Mr. Broussard was a native and lifelong resident of Maurice.  He graduated from Maurice High School as a basketball star.  Following his graduation, Mr. Broussard served his country during the Korean War, rebuilding their country. After Joe’s years in the service, he farmed rice and raised cattle. He also had several other jobs working as a tug boat captain, he worked for U.L. Laundry, and worked as a butcher at The Canning Center at Maurice High School.  He also worked for Riviana Rice Mill for many years, until he went to work for Vermilion Parish as a backhoe operator, where he retired. Joe was known to have the best garden around, giving the fruits and vegetables he produced to his family and friends.<br />
Survivors include one son, Joseph Dua Broussard, Jr.; one daughter, Cheryl B. Granger and her husband, Albert, Sr; two step-daughters, Betty G. Guidry and Susan R. Boyle and her husband, Ricky; ten grandchildren, Parrish A. &amp; Baillie M. Broussard, Albert “T-Al” Granger, Jr. and his wife, Amber, Brittany L. Granger, Brian K. Guidry, Scott R. Guidry and his wife, Casey, Guinn G. Lancon, Stacy L. Landry, William J. Lagneaux, Jr. and his companion , Jessica, and Jennifer S. Lagneaux; nine great-grandchildren, Bryce Granger, Lexi Guidry, Gavin, Landon and Owen Lancon, Brooke and Brock Landry, Lydia Sloane and Addison Lagneaux.<br />
He was preceded in death by his wife, Philomene Bower Broussard, one grandson, Joseph Lagneaux; his parents, Marc Broussard and the former Marie Baudoin; and two sons-in-law, William J. Lagneaux, Sr. and Robert J. Guidry.<br />
The family requests that visiting hours be observed at Delhomme Funeral Home of Maurice on Wednesday from 9:00 am until time of service.  A Rosary will be recited on Wednesday prior to the funeral.<br />
Pallbearers will be Albert Granger, Jr., William J. Lagneaux, Jr., Brian K. Guidry, Scott R. Guidry, George Comeaux, Jr., and Ricky Boyle.<br />
Honorary Pallbearers will be Gerald Roy and Robert Romero.<br />
The family would like to extend a heartfelt thank you to the staff at Eastridge Senior Living in Abbeville for fulfilling his last few years with compassion and love from their amazing staff.  The family would like to thank Hospice of Acadiana for all that they’ve done during Joe’s time of need, especially his nurse, Whitney.  Last but not least, the family would like to thank the Acadiana Veteran’s Honor Guard for their continued service to our veterans.<br />
Personal condolences may be sent to the Broussard family at <a href="http://www.delhommefuneralhome.com">www.delhommefuneralhome.com</a>.<br />
Delhomme Funeral Home, 200 Chief H. Fred Road, Maurice, LA is in charge of funeral arrangements.</p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/obituaries" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Obituaries</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

    <div class="free-message">
      <a href="https://etypeservices.com/Abbeville%20MeridionalID130/" target="_blank">Subscribe and see the e-Edition of the Vermilion Today for the complete story.</a>    </div>

        </div>

    </div>
</div>
  </div>
                                                    </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                              <div class="region region-sidebar-first">
    <div id="block-block-48"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p><span style="font-size:12px"><span style="font-family:Arial,Helvetica,sans-serif">Our website requires visitors to </span><a href="http://vermiliontoday.com/custom-login-page"><u><span style="color:#111111; font-family:Arial,Helvetica,sans-serif">log in</span></u></a><span style="font-family:Arial,Helvetica,sans-serif"> to view the best local news from Vermilion Parish, LA. Not yet a subscriber? </span><a href="/subscribe-0" target="_blank"><u><span style="font-family:Arial,Helvetica,sans-serif">Subscribe today!</span></u></a></span></p>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-420"
     class="block block-simpleads">
    <div class="block-inner">

                      <h3 class="title">
              <span><a href="/already-print-subscriber" class="block-title-link"><span>Already a Print Subscriber?</span></a></span></h3>
            
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-420', 420, 1);
  </script>
    <div class="simpleads-420"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-dfp-vermilion-half-page"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_half_page" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_half_page");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-vermilion-big-box"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_big_box-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_big_box" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_big_box");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-vermilion-big-box2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_big_box2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_big_box2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_big_box2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-vermilion-big-box3"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_big_box3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_big_box3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_big_box3");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                                    </aside>
                    </div>

                </section>
            </div>
        </div>

          <div class="region region-content-bottom">
    <div id="block-dfp-vermilion-leaderboard2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_leaderboard2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_leaderboard2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_leaderboard2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-vermilion-mobile1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vermilion_mobile1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vermilion_mobile1" class="dfp-tag-wrapper">
  <div class="slug">Advertisement</div>  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vermilion_mobile1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-51"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <!-- /116205717/eTypeleaderboard --><div id="div-gpt-ad-1487352373268-0" style="height:90px; width:728px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487352373268-0'); });

//--><!]]>
</script></div>
        </div>

    </div>
</div>
  </div>

                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Vermilion Today</span></h3>
            
        <div class="content">
          <h3>
	Abbeville Meridional</h3>
<p>318 N. Main St.<br />
	Abbeville, LA 70510<br /><strong>Phone: </strong>337-893-4223<br /><strong>Fax:</strong> 337-898-9022</p>
<h3>
	The Kaplan Herald</h3>
<p>219 North Cushing Avenue<br />
	Kaplan, LA 70548</p>
<h3>
	The Gueydan Journal</h3>
<p>311 Main Street<br />
	Gueydan, LA 70542</p>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf has-children menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-2611"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-2623"><a href="/lifestyle" title="Lifestyle"><span>Lifestyle</span></a></li>
<li class="leaf has-children menu-mlid-2859"><a href="/specials" title=""><span>Specials</span></a></li>
<li class="leaf has-children menu-mlid-2839"><a href="https://www.etypeservices.com/SWF/LocalUser/LSNclass1/Magazine121705/Full/files/assets/common/downloads/publication.pdf" title=""><span>Legals</span></a></li>
<li class="leaf has-children menu-mlid-2708"><a href="/classifieds"><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-4377"><a href="http://vermiliontoday.newspapers.com" title=""><span>Microfilm archives</span></a></li>
<li class="last leaf has-children menu-mlid-2825"><a href="http://archive.vermiliontoday.com/" title=""><span>Archives</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4"></div>
                        </section>
                                                    <section id="postscript_banner">
                                <div class="grid_12">  <div class="region region-postscript-banner">
    <div id="block-dfp-vemilion-banner2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-vemilion_banner2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-vemilion_banner2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-vemilion_banner2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
</div>
                            </section>
                                            </div>
                </div>
            </div>
                              <div class="region region-footer">
    <div id="block-block-47"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">The Abbeville Meridional Copyright &copy; 2020</p>
        </div>

    </div>
</div>
  </div>
            </div>
</div><!-- page -->

<div id="page-bottom">
    </div><script type="text/javascript" src="https://www.gueydantoday.com/sites/all/modules/addthis/addthis.js?q45orw"></script>
</body>
</html>
